<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>SIEA raises utility rates  for 2023 &#8211; The World Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="The World Journal &raquo; Feed" href="https://worldjournalnewspaper.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldjournalnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://worldjournalnewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://worldjournalnewspaper.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ce_responsive-css' href='https://worldjournalnewspaper.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://worldjournalnewspaper.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.19.1' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://worldjournalnewspaper.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://worldjournalnewspaper.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' media='all' />
<link rel='stylesheet' id='elementor-post-65603-css' href='https://worldjournalnewspaper.com/wp-content/uploads/elementor/css/post-65603.css?ver=1669621838' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.2' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://worldjournalnewspaper.com/wp-content/uploads/elementor/css/global.css?ver=1669621839' media='all' />
<link rel='stylesheet' id='elementor-post-58787-css' href='https://worldjournalnewspaper.com/wp-content/uploads/elementor/css/post-58787.css?ver=1669621839' media='all' />
<link rel='stylesheet' id='elementor-post-58811-css' href='https://worldjournalnewspaper.com/wp-content/uploads/elementor/css/post-58811.css?ver=1669621839' media='all' />
<link rel='stylesheet' id='elementor-post-59548-css' href='https://worldjournalnewspaper.com/wp-content/uploads/elementor/css/post-59548.css?ver=1669623748' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<script src='https://worldjournalnewspaper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldjournalnewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldjournalnewspaper.com/wp-json/wp/v2/posts/72449" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldjournalnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldjournalnewspaper.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://worldjournalnewspaper.com/siea-raises-utility-rates-for-2023/" />
<link rel='shortlink' href='https://worldjournalnewspaper.com/?p=72449' />
<link rel="alternate" type="application/json+oembed" href="https://worldjournalnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldjournalnewspaper.com%2Fsiea-raises-utility-rates-for-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldjournalnewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldjournalnewspaper.com%2Fsiea-raises-utility-rates-for-2023%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Analytics by WP Statistics v13.2.8 - https://wp-statistics.com/ -->
<link rel="icon" href="https://worldjournalnewspaper.com/wp-content/uploads/2022/02/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://worldjournalnewspaper.com/wp-content/uploads/2022/02/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://worldjournalnewspaper.com/wp-content/uploads/2022/02/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://worldjournalnewspaper.com/wp-content/uploads/2022/02/cropped-android-chrome-512x512-1-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-72449 single-format-standard wp-custom-logo elementor-default elementor-kit-65603 elementor-page-59548">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="58787" class="elementor elementor-58787 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-35d0b68 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="35d0b68" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;slideshow&quot;,&quot;background_slideshow_gallery&quot;:[{&quot;id&quot;:71497,&quot;url&quot;:&quot;https:\/\/worldjournalnewspaper.com\/wp-content\/uploads\/2022\/10\/aspen-629371_1920.jpg&quot;}],&quot;background_slideshow_slide_duration&quot;:9000,&quot;background_slideshow_loop&quot;:&quot;yes&quot;,&quot;background_slideshow_slide_transition&quot;:&quot;fade&quot;,&quot;background_slideshow_transition_duration&quot;:500}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9ad0049" data-id="9ad0049" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5209e85 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="5209e85" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://worldjournalnewspaper.com">
							<img width="1200" height="258" src="https://worldjournalnewspaper.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png" class="attachment-full size-full" alt="" srcset="https://worldjournalnewspaper.com/wp-content/uploads/2016/04/logo-world-journal-colorado.png 1200w, https://worldjournalnewspaper.com/wp-content/uploads/2016/04/logo-world-journal-colorado-300x64.png 300w, https://worldjournalnewspaper.com/wp-content/uploads/2016/04/logo-world-journal-colorado-1024x220.png 1024w, https://worldjournalnewspaper.com/wp-content/uploads/2016/04/logo-world-journal-colorado-480x103.png 480w" sizes="(max-width: 1200px) 100vw, 1200px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-89f5fcd elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="89f5fcd" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d2242ca" data-id="d2242ca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4f39795 elementor-nav-menu__align-right elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4f39795" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
				<ul id="menu-1-4f39795" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59498"><a href="https://worldjournalnewspaper.com/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59643"><a href="https://worldjournalnewspaper.com/world-journal/" class="elementor-item">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59499"><a href="https://worldjournalnewspaper.com/join/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59497"><a href="/login/" class="elementor-item">Log In</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-4f39795" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59498"><a href="https://worldjournalnewspaper.com/category/covid-19/" class="elementor-item" tabindex="-1">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59643"><a href="https://worldjournalnewspaper.com/world-journal/" class="elementor-item" tabindex="-1">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59499"><a href="https://worldjournalnewspaper.com/join/" class="elementor-item" tabindex="-1">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59497"><a href="/login/" class="elementor-item" tabindex="-1">Log In</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single-post" data-elementor-id="59548" class="elementor elementor-59548 elementor-location-single post-72449 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-news tag-rate-change tag-san-isabel-electric tag-siea">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-24ed3dac elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="24ed3dac" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4b6b6904" data-id="4b6b6904" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2495396d elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="2495396d" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://worldjournalnewspaper.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-26e6d2e5 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="26e6d2e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="/category/community/">Community</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-257b614d elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="257b614d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-257b614d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59583"><a href="https://worldjournalnewspaper.com/category/huerfano/" class="elementor-item">Huerfano</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://worldjournalnewspaper.com/category/walsenburg/" class="elementor-sub-item">Walsenburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://worldjournalnewspaper.com/category/la-veta/" class="elementor-sub-item">La Veta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="https://worldjournalnewspaper.com/category/gardner/" class="elementor-sub-item">Gardner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59465"><a href="https://worldjournalnewspaper.com/category/cuchara/" class="elementor-sub-item">Cuchara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="https://worldjournalnewspaper.com/category/cuchara-weather/" class="elementor-sub-item">Cuchara Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59585"><a href="https://worldjournalnewspaper.com/category/las-animas/" class="elementor-item">Las Animas</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="https://worldjournalnewspaper.com/category/trinidad/" class="elementor-sub-item">Trinidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="https://worldjournalnewspaper.com/category/aguilar/" class="elementor-sub-item">Aguilar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59469"><a href="https://worldjournalnewspaper.com/category/hoehne/" class="elementor-sub-item">Hoehne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="https://worldjournalnewspaper.com/category/gulnare/" class="elementor-sub-item">Gulnare</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59584"><a href="https://worldjournalnewspaper.com/category/colfax/" class="elementor-item">Colfax</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="https://worldjournalnewspaper.com/category/raton/" class="elementor-sub-item">Raton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="https://worldjournalnewspaper.com/category/springer/" class="elementor-sub-item">Springer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a href="https://worldjournalnewspaper.com/category/cimarron/" class="elementor-sub-item">Cimarron</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59474"><a href="https://worldjournalnewspaper.com/category/angel-fire/" class="elementor-sub-item">Angel Fire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59511"><a href="https://worldjournalnewspaper.com/category/classifieds/" class="elementor-item">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59512"><a href="https://worldjournalnewspaper.com/category/upcoming-events/" class="elementor-item">Upcoming Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59572"><a href="https://worldjournalnewspaper.com/category/letters/" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72058"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-item">What Do You Know About That?</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-257b614d" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59583"><a href="https://worldjournalnewspaper.com/category/huerfano/" class="elementor-item" tabindex="-1">Huerfano</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://worldjournalnewspaper.com/category/walsenburg/" class="elementor-sub-item" tabindex="-1">Walsenburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://worldjournalnewspaper.com/category/la-veta/" class="elementor-sub-item" tabindex="-1">La Veta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="https://worldjournalnewspaper.com/category/gardner/" class="elementor-sub-item" tabindex="-1">Gardner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59465"><a href="https://worldjournalnewspaper.com/category/cuchara/" class="elementor-sub-item" tabindex="-1">Cuchara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="https://worldjournalnewspaper.com/category/cuchara-weather/" class="elementor-sub-item" tabindex="-1">Cuchara Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59585"><a href="https://worldjournalnewspaper.com/category/las-animas/" class="elementor-item" tabindex="-1">Las Animas</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="https://worldjournalnewspaper.com/category/trinidad/" class="elementor-sub-item" tabindex="-1">Trinidad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="https://worldjournalnewspaper.com/category/aguilar/" class="elementor-sub-item" tabindex="-1">Aguilar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59469"><a href="https://worldjournalnewspaper.com/category/hoehne/" class="elementor-sub-item" tabindex="-1">Hoehne</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="https://worldjournalnewspaper.com/category/gulnare/" class="elementor-sub-item" tabindex="-1">Gulnare</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59584"><a href="https://worldjournalnewspaper.com/category/colfax/" class="elementor-item" tabindex="-1">Colfax</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="https://worldjournalnewspaper.com/category/raton/" class="elementor-sub-item" tabindex="-1">Raton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="https://worldjournalnewspaper.com/category/springer/" class="elementor-sub-item" tabindex="-1">Springer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a href="https://worldjournalnewspaper.com/category/cimarron/" class="elementor-sub-item" tabindex="-1">Cimarron</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59474"><a href="https://worldjournalnewspaper.com/category/angel-fire/" class="elementor-sub-item" tabindex="-1">Angel Fire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59511"><a href="https://worldjournalnewspaper.com/category/classifieds/" class="elementor-item" tabindex="-1">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59512"><a href="https://worldjournalnewspaper.com/category/upcoming-events/" class="elementor-item" tabindex="-1">Upcoming Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59572"><a href="https://worldjournalnewspaper.com/category/letters/" class="elementor-item" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72058"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-item" tabindex="-1">What Do You Know About That?</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-68c672d4 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="68c672d4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="/category/obituaries/">Obituaries</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-62001f1f elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="62001f1f" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-62001f1f" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-item">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://worldjournalnewspaper.com/category/memoriams/" class="elementor-item">Memoriams</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-62001f1f" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-item" tabindex="-1">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://worldjournalnewspaper.com/category/memoriams/" class="elementor-item" tabindex="-1">Memoriams</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-66511570 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="66511570" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="/category/news/">News</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-7f795f18 elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7f795f18" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-7f795f18" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59452"><a href="https://worldjournalnewspaper.com/category/crime/" class="elementor-item">Crime</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59683"><a href="https://worldjournalnewspaper.com/category/police-blotter/" class="elementor-sub-item">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59682"><a href="https://worldjournalnewspaper.com/category/jail-roster/" class="elementor-sub-item">Jail Roster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59455"><a href="https://worldjournalnewspaper.com/category/government/" class="elementor-item">Government</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59453"><a href="https://worldjournalnewspaper.com/category/city-government/" class="elementor-sub-item">City Governments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59454"><a href="https://worldjournalnewspaper.com/category/county-government/" class="elementor-sub-item">County Governments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59479"><a href="https://worldjournalnewspaper.com/category/special-district/" class="elementor-sub-item">Special District</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59480"><a href="https://worldjournalnewspaper.com/category/politics/" class="elementor-sub-item">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="https://worldjournalnewspaper.com/category/psa/" class="elementor-item">Public Service Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59457"><a href="https://worldjournalnewspaper.com/category/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59458"><a href="https://worldjournalnewspaper.com/category/celebrations/" class="elementor-item">Celebrations</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-7f795f18" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59452"><a href="https://worldjournalnewspaper.com/category/crime/" class="elementor-item" tabindex="-1">Crime</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59683"><a href="https://worldjournalnewspaper.com/category/police-blotter/" class="elementor-sub-item" tabindex="-1">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59682"><a href="https://worldjournalnewspaper.com/category/jail-roster/" class="elementor-sub-item" tabindex="-1">Jail Roster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59455"><a href="https://worldjournalnewspaper.com/category/government/" class="elementor-item" tabindex="-1">Government</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59453"><a href="https://worldjournalnewspaper.com/category/city-government/" class="elementor-sub-item" tabindex="-1">City Governments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59454"><a href="https://worldjournalnewspaper.com/category/county-government/" class="elementor-sub-item" tabindex="-1">County Governments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59479"><a href="https://worldjournalnewspaper.com/category/special-district/" class="elementor-sub-item" tabindex="-1">Special District</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59480"><a href="https://worldjournalnewspaper.com/category/politics/" class="elementor-sub-item" tabindex="-1">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="https://worldjournalnewspaper.com/category/psa/" class="elementor-item" tabindex="-1">Public Service Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59457"><a href="https://worldjournalnewspaper.com/category/business/" class="elementor-item" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59458"><a href="https://worldjournalnewspaper.com/category/celebrations/" class="elementor-item" tabindex="-1">Celebrations</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-7943a9f1 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="7943a9f1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="/category/history/">History</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-6530f891 elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="6530f891" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-6530f891" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://worldjournalnewspaper.com/category/this-week-in-history/" class="elementor-item">This Week in History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://worldjournalnewspaper.com/category/history-detective/" class="elementor-item">History Detective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59444"><a href="https://worldjournalnewspaper.com/category/regional-history/" class="elementor-item">Regional History</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-6530f891" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://worldjournalnewspaper.com/category/this-week-in-history/" class="elementor-item" tabindex="-1">This Week in History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://worldjournalnewspaper.com/category/history-detective/" class="elementor-item" tabindex="-1">History Detective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59444"><a href="https://worldjournalnewspaper.com/category/regional-history/" class="elementor-item" tabindex="-1">Regional History</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-42351e2c elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="42351e2c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="/category/lifestyle/">Lifestyle</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-42332cbc elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="42332cbc" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-42332cbc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://worldjournalnewspaper.com/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59310"><a href="https://worldjournalnewspaper.com/category/education/" class="elementor-item">Education</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68817"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-sub-item">What Do You Know About That?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64539"><a href="https://worldjournalnewspaper.com/category/4-h/" class="elementor-sub-item">4-H</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59311"><a href="https://worldjournalnewspaper.com/category/art-entertainment/" class="elementor-item">Art &amp; Entertainment</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59696"><a href="https://worldjournalnewspaper.com/category/music/" class="elementor-sub-item">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59695"><a href="https://worldjournalnewspaper.com/category/movies/" class="elementor-sub-item">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59305"><a href="https://worldjournalnewspaper.com/category/outdoor-recreation/" class="elementor-item">Outdoor Recreation</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59913"><a href="https://worldjournalnewspaper.com/category/astronomy/" class="elementor-sub-item">Astronomy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://worldjournalnewspaper.com/category/gardening/" class="elementor-sub-item">Gardening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59309"><a href="https://worldjournalnewspaper.com/category/health/" class="elementor-item">Health</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59307"><a href="https://worldjournalnewspaper.com/category/food/" class="elementor-sub-item">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59306"><a href="https://worldjournalnewspaper.com/category/humor/" class="elementor-item">Humor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59308"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-item">Cannabis</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64540"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-sub-item">Cannabis</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-42332cbc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://worldjournalnewspaper.com/category/sports/" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59310"><a href="https://worldjournalnewspaper.com/category/education/" class="elementor-item" tabindex="-1">Education</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68817"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-sub-item" tabindex="-1">What Do You Know About That?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64539"><a href="https://worldjournalnewspaper.com/category/4-h/" class="elementor-sub-item" tabindex="-1">4-H</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59311"><a href="https://worldjournalnewspaper.com/category/art-entertainment/" class="elementor-item" tabindex="-1">Art &amp; Entertainment</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59696"><a href="https://worldjournalnewspaper.com/category/music/" class="elementor-sub-item" tabindex="-1">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59695"><a href="https://worldjournalnewspaper.com/category/movies/" class="elementor-sub-item" tabindex="-1">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59305"><a href="https://worldjournalnewspaper.com/category/outdoor-recreation/" class="elementor-item" tabindex="-1">Outdoor Recreation</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59913"><a href="https://worldjournalnewspaper.com/category/astronomy/" class="elementor-sub-item" tabindex="-1">Astronomy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://worldjournalnewspaper.com/category/gardening/" class="elementor-sub-item" tabindex="-1">Gardening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59309"><a href="https://worldjournalnewspaper.com/category/health/" class="elementor-item" tabindex="-1">Health</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59307"><a href="https://worldjournalnewspaper.com/category/food/" class="elementor-sub-item" tabindex="-1">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59306"><a href="https://worldjournalnewspaper.com/category/humor/" class="elementor-item" tabindex="-1">Humor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59308"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-item" tabindex="-1">Cannabis</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64540"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-sub-item" tabindex="-1">Cannabis</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-7c71a19 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="7c71a19" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Publications</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-2c18f976 elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2c18f976" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-2c18f976" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59484"><a href="https://worldjournalnewspaper.com/world-journal/" class="elementor-item">World Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59451"><a href="https://worldjournalnewspaper.com/2016-mountains-and-mesas/" class="elementor-item">Mountains and Mesas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61776"><a href="https://worldjournalnewspaper.com/western-spirit/" class="elementor-item">Western Spirit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59448"><a href="https://worldjournalnewspaper.com/summer-guide/" class="elementor-item">Summer Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61655"><a href="https://worldjournalnewspaper.com/world-journal/tumbleweed-radio/" class="elementor-item">Tumbleweed Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59450"><a href="https://worldjournalnewspaper.com/2016-fast-facts/" class="elementor-item">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59449"><a href="https://worldjournalnewspaper.com/high-up/" class="elementor-item">High Up</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-2c18f976" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59484"><a href="https://worldjournalnewspaper.com/world-journal/" class="elementor-item" tabindex="-1">World Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59451"><a href="https://worldjournalnewspaper.com/2016-mountains-and-mesas/" class="elementor-item" tabindex="-1">Mountains and Mesas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61776"><a href="https://worldjournalnewspaper.com/western-spirit/" class="elementor-item" tabindex="-1">Western Spirit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59448"><a href="https://worldjournalnewspaper.com/summer-guide/" class="elementor-item" tabindex="-1">Summer Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61655"><a href="https://worldjournalnewspaper.com/world-journal/tumbleweed-radio/" class="elementor-item" tabindex="-1">Tumbleweed Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59450"><a href="https://worldjournalnewspaper.com/2016-fast-facts/" class="elementor-item" tabindex="-1">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59449"><a href="https://worldjournalnewspaper.com/high-up/" class="elementor-item" tabindex="-1">High Up</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-3ff1c65b elementor-hidden-desktop elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="3ff1c65b" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-3ff1c65b" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-570"><a href="https://worldjournalnewspaper.com/category/community/" class="elementor-item">Community</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-576"><a href="https://worldjournalnewspaper.com/category/huerfano/" class="elementor-sub-item">Huerfano</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://worldjournalnewspaper.com/category/walsenburg/" class="elementor-sub-item">Walsenburg</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://worldjournalnewspaper.com/category/la-veta/" class="elementor-sub-item">La Veta</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://worldjournalnewspaper.com/category/cuchara/" class="elementor-sub-item">Cuchara</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://worldjournalnewspaper.com/category/gardner/" class="elementor-sub-item">Gardner</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="https://worldjournalnewspaper.com/category/cuchara-weather/" class="elementor-sub-item">Cuchara Weather</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72057"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-sub-item">What Do You Know About That?</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="https://worldjournalnewspaper.com/category/las-animas/" class="elementor-sub-item">Las Animas</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://worldjournalnewspaper.com/category/trinidad/" class="elementor-sub-item">Trinidad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://worldjournalnewspaper.com/category/aguilar/" class="elementor-sub-item">Aguilar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="https://worldjournalnewspaper.com/category/hoehne/" class="elementor-sub-item">Hoehne</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://worldjournalnewspaper.com/category/gulnare/" class="elementor-sub-item">Gulnare</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-569"><a href="https://worldjournalnewspaper.com/category/colfax/" class="elementor-sub-item">Colfax</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://worldjournalnewspaper.com/category/raton/" class="elementor-sub-item">Raton</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://worldjournalnewspaper.com/category/springer/" class="elementor-sub-item">Springer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://worldjournalnewspaper.com/category/cimarron/" class="elementor-sub-item">Cimarron</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://worldjournalnewspaper.com/category/angel-fire/" class="elementor-sub-item">Angel Fire</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://worldjournalnewspaper.com/category/classifieds/" class="elementor-sub-item">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36455"><a href="https://worldjournalnewspaper.com/category/upcoming-events/" class="elementor-sub-item">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13996"><a href="https://worldjournalnewspaper.com/category/letters/" class="elementor-sub-item">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-615"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-sub-item">Obituaries</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59570"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-sub-item">Obituaries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="https://worldjournalnewspaper.com/category/memoriams/" class="elementor-sub-item">Memoriams</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-614"><a href="https://worldjournalnewspaper.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-606"><a href="https://worldjournalnewspaper.com/category/crime/" class="elementor-sub-item">Crime</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://worldjournalnewspaper.com/category/police-blotter/" class="elementor-sub-item">Police Blotter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="https://worldjournalnewspaper.com/category/jail-roster/" class="elementor-sub-item">Jail Roster</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-880"><a href="https://worldjournalnewspaper.com/category/government/" class="elementor-sub-item">Government</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://worldjournalnewspaper.com/category/city-government/" class="elementor-sub-item">City Governments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884"><a href="https://worldjournalnewspaper.com/category/county-government/" class="elementor-sub-item">County Governments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://worldjournalnewspaper.com/category/special-district/" class="elementor-sub-item">Special District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="https://worldjournalnewspaper.com/category/politics/" class="elementor-sub-item">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="https://worldjournalnewspaper.com/category/psa/" class="elementor-sub-item">Public Service Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1407"><a href="https://worldjournalnewspaper.com/category/business/" class="elementor-sub-item">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882"><a href="https://worldjournalnewspaper.com/category/celebrations/" class="elementor-sub-item">Celebrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-611"><a href="https://worldjournalnewspaper.com/category/lifestyle/" class="elementor-item">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-605"><a href="https://worldjournalnewspaper.com/category/art-entertainment/" class="elementor-sub-item">Art &amp; Entertainment</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="https://worldjournalnewspaper.com/category/music/" class="elementor-sub-item">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9374"><a href="https://worldjournalnewspaper.com/category/movies/" class="elementor-sub-item">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9271"><a href="https://worldjournalnewspaper.com/category/outdoor-recreation/" class="elementor-sub-item">Outdoor Recreation</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://worldjournalnewspaper.com/category/astronomy/" class="elementor-sub-item">Astronomy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11832"><a href="https://worldjournalnewspaper.com/category/gardening/" class="elementor-sub-item">Gardening</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-608"><a href="https://worldjournalnewspaper.com/category/food/" class="elementor-sub-item">Food</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40997"><a href="https://worldjournalnewspaper.com/category/mymotherskitchen/" class="elementor-sub-item">My Mother&#8217;s Kitchen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30295"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-sub-item">Cannabis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://worldjournalnewspaper.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="https://worldjournalnewspaper.com/category/education/" class="elementor-sub-item">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="https://worldjournalnewspaper.com/category/sports/" class="elementor-sub-item">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-936"><a href="https://worldjournalnewspaper.com/category/history/" class="elementor-item">History</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a href="https://worldjournalnewspaper.com/category/this-week-in-history/" class="elementor-sub-item">This Week in History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://worldjournalnewspaper.com/category/history-detective/" class="elementor-sub-item">History Detective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a href="https://worldjournalnewspaper.com/category/regional-history/" class="elementor-sub-item">Regional History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59569"><a href="#" class="elementor-item elementor-item-anchor">Publications</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51733"><a href="https://worldjournalnewspaper.com/category/e-edition/" class="elementor-sub-item">World Journal (E-Edition)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://worldjournalnewspaper.com/category/tumbleweed-radio/" class="elementor-sub-item">Tumbleweed Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396"><a href="https://worldjournalnewspaper.com/2016-mountains-and-mesas/" class="elementor-sub-item">Mountains and Mesas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19078"><a href="https://worldjournalnewspaper.com/2016-fast-facts/" class="elementor-sub-item">Fast Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41032"><a href="https://worldjournalnewspaper.com/summer-guide/" class="elementor-sub-item">Summer Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23701"><a href="https://worldjournalnewspaper.com/high-up/" class="elementor-sub-item">High Up</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-3ff1c65b" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-570"><a href="https://worldjournalnewspaper.com/category/community/" class="elementor-item" tabindex="-1">Community</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-576"><a href="https://worldjournalnewspaper.com/category/huerfano/" class="elementor-sub-item" tabindex="-1">Huerfano</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://worldjournalnewspaper.com/category/walsenburg/" class="elementor-sub-item" tabindex="-1">Walsenburg</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://worldjournalnewspaper.com/category/la-veta/" class="elementor-sub-item" tabindex="-1">La Veta</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://worldjournalnewspaper.com/category/cuchara/" class="elementor-sub-item" tabindex="-1">Cuchara</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://worldjournalnewspaper.com/category/gardner/" class="elementor-sub-item" tabindex="-1">Gardner</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="https://worldjournalnewspaper.com/category/cuchara-weather/" class="elementor-sub-item" tabindex="-1">Cuchara Weather</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72057"><a href="https://worldjournalnewspaper.com/category/what-do-you-know-about-that-2/" class="elementor-sub-item" tabindex="-1">What Do You Know About That?</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578"><a href="https://worldjournalnewspaper.com/category/las-animas/" class="elementor-sub-item" tabindex="-1">Las Animas</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="https://worldjournalnewspaper.com/category/trinidad/" class="elementor-sub-item" tabindex="-1">Trinidad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://worldjournalnewspaper.com/category/aguilar/" class="elementor-sub-item" tabindex="-1">Aguilar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="https://worldjournalnewspaper.com/category/hoehne/" class="elementor-sub-item" tabindex="-1">Hoehne</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://worldjournalnewspaper.com/category/gulnare/" class="elementor-sub-item" tabindex="-1">Gulnare</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-569"><a href="https://worldjournalnewspaper.com/category/colfax/" class="elementor-sub-item" tabindex="-1">Colfax</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://worldjournalnewspaper.com/category/raton/" class="elementor-sub-item" tabindex="-1">Raton</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://worldjournalnewspaper.com/category/springer/" class="elementor-sub-item" tabindex="-1">Springer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://worldjournalnewspaper.com/category/cimarron/" class="elementor-sub-item" tabindex="-1">Cimarron</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="https://worldjournalnewspaper.com/category/angel-fire/" class="elementor-sub-item" tabindex="-1">Angel Fire</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://worldjournalnewspaper.com/category/classifieds/" class="elementor-sub-item" tabindex="-1">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36455"><a href="https://worldjournalnewspaper.com/category/upcoming-events/" class="elementor-sub-item" tabindex="-1">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13996"><a href="https://worldjournalnewspaper.com/category/letters/" class="elementor-sub-item" tabindex="-1">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-615"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-sub-item" tabindex="-1">Obituaries</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59570"><a href="https://worldjournalnewspaper.com/category/obituaries/" class="elementor-sub-item" tabindex="-1">Obituaries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="https://worldjournalnewspaper.com/category/memoriams/" class="elementor-sub-item" tabindex="-1">Memoriams</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-614"><a href="https://worldjournalnewspaper.com/category/news/" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-606"><a href="https://worldjournalnewspaper.com/category/crime/" class="elementor-sub-item" tabindex="-1">Crime</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://worldjournalnewspaper.com/category/police-blotter/" class="elementor-sub-item" tabindex="-1">Police Blotter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="https://worldjournalnewspaper.com/category/jail-roster/" class="elementor-sub-item" tabindex="-1">Jail Roster</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-880"><a href="https://worldjournalnewspaper.com/category/government/" class="elementor-sub-item" tabindex="-1">Government</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://worldjournalnewspaper.com/category/city-government/" class="elementor-sub-item" tabindex="-1">City Governments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884"><a href="https://worldjournalnewspaper.com/category/county-government/" class="elementor-sub-item" tabindex="-1">County Governments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://worldjournalnewspaper.com/category/special-district/" class="elementor-sub-item" tabindex="-1">Special District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="https://worldjournalnewspaper.com/category/politics/" class="elementor-sub-item" tabindex="-1">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="https://worldjournalnewspaper.com/category/psa/" class="elementor-sub-item" tabindex="-1">Public Service Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1407"><a href="https://worldjournalnewspaper.com/category/business/" class="elementor-sub-item" tabindex="-1">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882"><a href="https://worldjournalnewspaper.com/category/celebrations/" class="elementor-sub-item" tabindex="-1">Celebrations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-611"><a href="https://worldjournalnewspaper.com/category/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-605"><a href="https://worldjournalnewspaper.com/category/art-entertainment/" class="elementor-sub-item" tabindex="-1">Art &amp; Entertainment</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="https://worldjournalnewspaper.com/category/music/" class="elementor-sub-item" tabindex="-1">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9374"><a href="https://worldjournalnewspaper.com/category/movies/" class="elementor-sub-item" tabindex="-1">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9271"><a href="https://worldjournalnewspaper.com/category/outdoor-recreation/" class="elementor-sub-item" tabindex="-1">Outdoor Recreation</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://worldjournalnewspaper.com/category/astronomy/" class="elementor-sub-item" tabindex="-1">Astronomy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11832"><a href="https://worldjournalnewspaper.com/category/gardening/" class="elementor-sub-item" tabindex="-1">Gardening</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-608"><a href="https://worldjournalnewspaper.com/category/food/" class="elementor-sub-item" tabindex="-1">Food</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40997"><a href="https://worldjournalnewspaper.com/category/mymotherskitchen/" class="elementor-sub-item" tabindex="-1">My Mother&#8217;s Kitchen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30295"><a href="https://worldjournalnewspaper.com/category/cannabis/" class="elementor-sub-item" tabindex="-1">Cannabis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://worldjournalnewspaper.com/category/health/" class="elementor-sub-item" tabindex="-1">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="https://worldjournalnewspaper.com/category/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="https://worldjournalnewspaper.com/category/sports/" class="elementor-sub-item" tabindex="-1">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-936"><a href="https://worldjournalnewspaper.com/category/history/" class="elementor-item" tabindex="-1">History</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a href="https://worldjournalnewspaper.com/category/this-week-in-history/" class="elementor-sub-item" tabindex="-1">This Week in History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://worldjournalnewspaper.com/category/history-detective/" class="elementor-sub-item" tabindex="-1">History Detective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a href="https://worldjournalnewspaper.com/category/regional-history/" class="elementor-sub-item" tabindex="-1">Regional History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59569"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Publications</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51733"><a href="https://worldjournalnewspaper.com/category/e-edition/" class="elementor-sub-item" tabindex="-1">World Journal (E-Edition)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://worldjournalnewspaper.com/category/tumbleweed-radio/" class="elementor-sub-item" tabindex="-1">Tumbleweed Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396"><a href="https://worldjournalnewspaper.com/2016-mountains-and-mesas/" class="elementor-sub-item" tabindex="-1">Mountains and Mesas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19078"><a href="https://worldjournalnewspaper.com/2016-fast-facts/" class="elementor-sub-item" tabindex="-1">Fast Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41032"><a href="https://worldjournalnewspaper.com/summer-guide/" class="elementor-sub-item" tabindex="-1">Summer Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23701"><a href="https://worldjournalnewspaper.com/high-up/" class="elementor-sub-item" tabindex="-1">High Up</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-bde6eee elementor-hidden-tablet elementor-hidden-phone elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="bde6eee" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2d37b498 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="2d37b498" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Contact Us</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-2eda1ae elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-global elementor-global-58823 elementor-widget-text-editor" data-id="2eda1ae" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<div class="contact-us"><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Editor:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="mail&#116;&#111;&#58;&#101;&#100;&#x69;&#x74;&#x6f;&#x72;&#x2e;&#x77;&#x6f;rldj&#111;&#117;&#114;&#110;&#97;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;com">&#101;&#x64;i&#116;&#x6f;r&#46;&#x77;o&#x72;&#x6c;&#100;&#x6a;o&#117;&#x72;n&#97;&#x6c;&#64;&#x67;&#x6d;&#97;&#x69;&#x6c;&#46;&#x63;o&#109;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Events Editor:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x65;&#x76;&#101;n&#x74;&#x73;&#46;w&#x6f;&#x72;&#108;d&#x6a;&#111;&#117;r&#x6e;&#97;l&#x40;&#x67;&#109;a&#x69;&#x6c;&#46;c&#x6f;&#x6d;">&#101;&#x76;&#101;&#x6e;&#116;&#x73;&#46;&#x77;o&#x72;l&#100;&#x6a;&#111;&#x75;&#114;&#x6e;&#97;&#x6c;&#64;&#x67;m&#x61;i&#108;&#x2e;&#99;&#x6f;&#109;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Advertising:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#109;a&#x69;l&#x74;&#111;&#x3a;&#100;&#x65;&#98;i&#x2e;w&#x6f;&#114;&#x6c;&#100;&#x6a;&#111;&#x75;&#114;n&#x61;l&#x40;&#103;&#x6d;&#97;&#x69;&#108;&#46;&#x63;o&#x6d;">&#100;&#x65;&#x62;i&#46;&#x77;o&#114;&#x6c;&#x64;j&#111;&#x75;r&#110;&#x61;&#x6c;&#64;&#103;&#x6d;a&#105;&#x6c;&#x2e;&#99;&#111;&#x6d;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Classifieds:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#109;&#x61;&#x69;l&#116;&#x6f;:&#99;&#x6c;a&#115;&#x73;i&#102;&#x69;&#x65;&#100;&#x73;&#x2e;h&#119;&#x6a;&#64;&#103;&#x6d;a&#105;&#x6c;&#x2e;&#99;&#x6f;&#x6d;">classifieds&#46;hwj&#64;gmail&#46;co&#109;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Legals:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="m&#97;&#x69;&#x6c;t&#111;&#x3a;&#x6c;e&#103;&#x61;&#x6c;s&#46;&#x68;&#x77;j&#64;&#x67;&#x6d;a&#105;&#108;&#x2e;&#x63;o&#109;">le&#103;&#97;&#x6c;&#x73;&#x2e;&#x68;wj&#64;&#103;&#x6d;&#x61;&#x69;&#x6c;&#46;c&#111;&#109;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Subscriptions:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="mailto&#58;&#114;&#117;&#116;&#104;&#46;&#119;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#x61;&#x6c;&#x40;gmail&#46;&#99;&#111;&#109;">&#x72;u&#x74;&#104;&#x2e;&#119;o&#x72;l&#x64;&#106;&#x6f;&#117;r&#x6e;&#97;&#x6c;&#64;g&#x6d;a&#x69;&#108;&#x2e;&#99;o&#x6d;</a></p><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">General:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#x6d;&#97;i&#x6c;&#116;&#111;&#x3a;&#x6f;&#102;f&#x69;&#99;e&#x2e;&#x77;&#111;r&#x6c;&#100;j&#x6f;&#x75;&#114;n&#x61;&#108;&#64;&#x67;&#x6d;&#97;i&#x6c;&#46;c&#x6f;&#x6d;">offi&#99;&#101;&#46;&#119;&#111;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;nal&#64;&#103;&#109;&#97;&#105;&#108;&#x2e;&#x63;&#x6f;&#x6d;</a></p></div><p><span style="font-weight: bolder;">News:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x65;&#x64;&#x69;&#x74;&#x6f;&#x72;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#x61;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;">&#x6e;&#x65;&#119;&#115;d&#x65;&#x73;&#x6b;&#46;&#104;w&#x6a;&#x40;&#x67;&#109;&#97;i&#x6c;&#x2e;&#x63;&#111;&#109;</a></p><div class="contact-us"><p style="margin-bottom: 0.9rem;"><span style="font-weight: bolder;">Billing:</span><br /><a style="background-color: transparent; color: var( --e-global-color-primary );" href="&#x6d;&#x61;&#x69;&#108;&#116;o:&#x62;&#x69;&#x6c;&#x6c;&#105;&#110;g&#46;&#x77;&#x6f;&#x72;&#108;&#100;&#106;ou&#x72;&#x6e;&#x61;&#108;&#64;gm&#x61;&#x69;&#x6c;&#x2e;&#99;&#111;m">&#98;&#x69;&#x6c;l&#105;&#x6e;&#x67;&#46;&#119;&#x6f;r&#108;&#x64;&#x6a;o&#117;&#x72;n&#97;&#x6c;&#x40;g&#109;&#x61;&#x69;&#108;&#x2e;&#x63;o&#109;</a></p></div>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-4089fd26" data-id="4089fd26" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ada81e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ada81e2" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">SIEA raises utility rates  for 2023</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-06624ee elementor-widget elementor-widget-post-info" data-id="06624ee" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-5fb450f elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 1, 2022					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-2316109 elementor-widget elementor-widget-theme-post-content" data-id="2316109" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			OUR WORLD— San Isabel Electric’s Board of Directors has approved a change in the cooperative’s<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><a href="https://worldjournalnewspaper.com/join/">Subscribe</a> or <a href="https://worldjournalnewspaper.com/login/">log in</a> to view this content.</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3f0690e1 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="3f0690e1" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4e802939 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="4e802939" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-72438 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition">
				<a class="elementor-post__thumbnail__link" href="https://worldjournalnewspaper.com/e-edition-for-dec-1-2022/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://worldjournalnewspaper.com/wp-content/uploads/2020/11/newspaper-300x200.jpg" class="attachment-medium size-medium" alt="" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://worldjournalnewspaper.com/e-edition-for-dec-1-2022/" >
				E-Edition for Dec. 1, 2022			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>﻿Subscribe or log in to view this content.</p>
		</div>
		
		<a class="elementor-post__read-more" href="https://worldjournalnewspaper.com/e-edition-for-dec-1-2022/" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-72430 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-health category-huerfano category-news tag-centers-for-disease-control-and-prevention tag-covid-19 tag-flu tag-rsv">
				<a class="elementor-post__thumbnail__link" href="https://worldjournalnewspaper.com/a-public-health-triple-threat-covid-19-the-flu-and-rsv/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://worldjournalnewspaper.com/wp-content/uploads/2022/11/sick-person-300x200.jpg" class="attachment-medium size-medium" alt="" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://worldjournalnewspaper.com/a-public-health-triple-threat-covid-19-the-flu-and-rsv/" >
				A public-health triple-threat: COVID-19, the flu and RSV			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>by Mark Craddock OUR WORLD — This time last year, Colorado and much of the nation was in the gripsSubscribe or log in to view</p>
		</div>
		
		<a class="elementor-post__read-more" href="https://worldjournalnewspaper.com/a-public-health-triple-threat-covid-19-the-flu-and-rsv/" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-72400 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-county-government category-huerfano category-las-animas category-news tag-budget tag-da-henry-solano tag-huerfano-county-board-of-commissioners tag-las-animas-county tag-prosecutors-office tag-taxpayers">
				<a class="elementor-post__thumbnail__link" href="https://worldjournalnewspaper.com/zero-comments-made-on-23-budget-as-commissioners-hold-public-hearing/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://worldjournalnewspaper.com/wp-content/uploads/2020/11/newspaper-300x200.jpg" class="attachment-medium size-medium" alt="" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://worldjournalnewspaper.com/zero-comments-made-on-23-budget-as-commissioners-hold-public-hearing/" >
				Zero comments made on ‘23 budget  as commissioners hold public hearing			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Las Animas and Huerfano will pay highest per capita rates in the state for DA’s office by E.E.MulSubscribe or log in to view this content.</p>
		</div>
		
		<a class="elementor-post__read-more" href="https://worldjournalnewspaper.com/zero-comments-made-on-23-budget-as-commissioners-hold-public-hearing/" >
			Read More »		</a>

				</div>
				</article>
				</div>
		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="58811" class="elementor elementor-58811 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-49d749a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="49d749a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dbb0284" data-id="dbb0284" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8790f29 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="8790f29" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c45f8ba elementor-widget elementor-widget-heading" data-id="c45f8ba" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">For Legal Notice</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-f9c42e9 elementor-widget elementor-widget-text-editor" data-id="f9c42e9" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>For legal notices in Colorado, please go to <a href="https://www.publicnoticecolorado.com/search/">www.publicnoticecolorado.com</a><br />or in New Mexico, go to  <a href="http://www.newmexicopublicnotices.com">www.newmexicopublicnotices.com/</a> <br /><br />From there you can search by city, county, publication, etc.</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-b9a9d27 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b9a9d27" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2bad039 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2bad039" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-795f521" data-id="795f521" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-97153cb elementor-widget elementor-widget-text-editor" data-id="97153cb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 class="elementor-heading-title elementor-size-default" style="box-sizing: border-box; margin: 0px; font-family: var( --e-global-typography-primary-font-family ), Sans-serif; font-weight: 500; line-height: 1; color: #ffffff; font-size: 18px; padding: 0px;">Huerfano Office</h4><p><br />508 Main Street<br />Walsenburg, CO 81089</p><p>PO Box 346<br />Walsenburg, CO 81089</p><p>719-738-1415</p><p>Hours:<br />Mon-Thu 9-4<br />Fri 9-12</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6a7c227" data-id="6a7c227" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-73cb56f elementor-widget elementor-widget-text-editor" data-id="73cb56f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 class="elementor-heading-title elementor-size-default" style="box-sizing: border-box; margin: 0px; font-family: var( --e-global-typography-primary-font-family ), Sans-serif; font-weight: 500; line-height: 1; color: #ffffff; font-size: 18px; padding: 0px;">Las Animas Office</h4><p> </p><p>CURRENTLY NO REGULAR HOURS</p><p>127 N Commercial St, STE 201<br />Trinidad, CO 81082</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3e9a2e8" data-id="3e9a2e8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7b0a993 elementor-widget elementor-widget-text-editor" data-id="7b0a993" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 class="elementor-heading-title elementor-size-default" style="box-sizing: border-box; margin: 0px; font-family: var( --e-global-typography-primary-font-family ), Sans-serif; font-weight: 500; line-height: 1; color: #ffffff; font-size: 18px; padding: 0px;">Colfax Office</h4><p> </p><p><span style="font-family: var( --e-global-typography-text-font-family ), Sans-serif; font-weight: var( --e-global-typography-text-font-weight ); font-size: 1rem;">CURRENTLY NO REGULAR HOURS</span></p><p>113 N. 2nd St.<br />Raton, NM 87740</p><p> </p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-9bd484a elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9bd484a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-17ffecf" data-id="17ffecf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-87edb0d elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="87edb0d" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e863c9c elementor-widget elementor-widget-heading" data-id="e863c9c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Contact Info</h4>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-6131c2d elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6131c2d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-f1568c1" data-id="f1568c1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bb94ca5 elementor-widget elementor-widget-text-editor" data-id="bb94ca5" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Editor</span><br /><a href="&#109;&#x61;&#x69;&#108;&#x74;&#x6f;:&#x65;&#x64;i&#116;&#x6f;r&#46;&#x77;o&#114;&#x6c;d&#106;&#x6f;u&#114;&#x6e;&#x61;&#108;&#x40;&#x67;&#109;&#x61;&#x69;l&#x2e;&#x63;o&#109;">&#x65;&#100;i&#x74;&#111;r&#x2e;&#x77;&#111;&#x72;&#x6c;&#100;j&#x6f;&#117;r&#x6e;&#x61;&#108;&#x40;&#x67;&#109;a&#x69;&#108;&#46;&#x63;&#x6f;&#109;</a></p><p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Events Editor</span><br /><a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x65;&#x76;&#101;n&#x74;&#x73;&#46;w&#x6f;&#x72;&#108;d&#x6a;&#111;&#117;r&#x6e;&#97;l&#x40;&#x67;&#109;a&#x69;&#x6c;&#46;c&#x6f;&#x6d;">&#x65;&#118;e&#x6e;&#116;s&#x2e;&#119;o&#x72;&#108;d&#x6a;&#111;u&#x72;&#x6e;a&#x6c;&#x40;&#103;&#x6d;&#x61;&#105;&#x6c;&#x2e;&#99;o&#x6d;</a></p><p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Advertising</span><br /><a href="&#x6d;&#97;i&#x6c;&#116;o&#x3a;&#100;e&#x62;&#x69;&#46;&#x77;&#x6f;&#114;l&#x64;&#106;o&#x75;&#114;n&#x61;&#x6c;&#64;&#x67;&#x6d;&#97;i&#x6c;&#46;c&#x6f;&#109;">&#x64;&#101;b&#x69;&#46;w&#x6f;&#114;l&#x64;&#106;o&#x75;&#114;n&#x61;&#x6c;&#64;&#x67;&#x6d;&#97;&#x69;&#x6c;&#46;&#x63;&#x6f;&#109;</a></p><p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Classifieds</span><br /><a href="mai&#108;&#116;&#111;&#x3a;&#x63;&#x6c;&#x61;&#x73;&#x73;ifi&#101;&#100;&#115;&#46;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;our&#110;&#97;&#108;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#46;co&#109;">cl&#97;&#115;&#115;&#x69;&#x66;&#x69;&#x65;ds&#46;&#119;&#111;&#x72;&#x6c;&#x64;&#x6a;ou&#114;&#110;&#97;&#x6c;&#x40;&#x67;&#x6d;ai&#108;&#46;&#99;&#x6f;&#x6d;</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-14988eb" data-id="14988eb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6ce0b98 elementor-widget elementor-widget-text-editor" data-id="6ce0b98" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Legals</span><br /><a href="&#x6d;&#97;&#x69;&#x6c;t&#x6f;&#58;l&#x65;&#103;a&#x6c;&#115;&#x2e;&#x68;w&#x6a;&#64;g&#x6d;&#97;i&#x6c;&#46;&#x63;&#x6f;&#109;">le&#103;&#97;&#108;&#115;&#x2e;&#x68;&#x77;&#x6a;&#x40;gm&#97;&#105;&#108;&#46;&#x63;&#x6f;&#x6d;</a></p><p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">Subscriptions</span><br /><a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x72;&#117;&#x74;&#104;&#x2e;w&#x6f;r&#x6c;d&#x6a;o&#x75;r&#x6e;a&#108;&#x40;&#103;&#x6d;&#97;&#x69;&#108;&#x2e;&#99;&#x6f;&#109;">&#x72;&#x75;&#x74;&#x68;&#x2e;&#x77;&#111;&#114;&#108;&#100;jour&#x6e;&#x61;&#x6c;&#x40;&#x67;&#x6d;&#97;&#105;&#108;&#46;&#99;om</a></p><p style="margin-bottom: 0.9rem; color: #b8b8b8;"><span style="font-weight: bolder;">General</span><br /><a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x6f;&#x66;&#x66;&#x69;&#x63;&#x65;&#x2e;&#x77;&#x6f;&#x72;&#x6c;&#x64;&#x6a;&#x6f;&#x75;&#x72;&#x6e;&#x61;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;">&#111;&#x66;&#102;&#x69;&#99;&#x65;&#46;&#x77;&#111;&#x72;&#108;&#x64;&#106;&#x6f;&#117;&#x72;&#110;&#x61;&#108;&#x40;&#103;&#x6d;&#97;&#x69;&#108;&#x2e;&#99;&#x6f;&#109;</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-4149851 elementor-widget elementor-widget-text-editor" data-id="4149851" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				&copy; 2020 Animas Del Oeste LLC					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' media='all' />
<script src='https://worldjournalnewspaper.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.14' id='opinionstage-shortcodes-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.19.1' id='zeen101_micromodal-js'></script>
<script id='leaky_paywall_validate-js-extra'>
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"40376675e1"};
</script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.19.1' id='leaky_paywall_validate-js'></script>
<script id='leaky_paywall_script-js-extra'>
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_ahei5nLKRUlJo9nGAbqAcxE9","apple_pay":"no"};
</script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.19.1' id='leaky_paywall_script-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script src='https://js.stripe.com/v3/?ver=4.19.1' id='stripe-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/worldjournalnewspaper.com\/wp-admin\/admin-ajax.php","nonce":"d2377d43bc","urls":{"assets":"https:\/\/worldjournalnewspaper.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/worldjournalnewspaper.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/worldjournalnewspaper.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.2' id='elementor-pro-frontend-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://worldjournalnewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/worldjournalnewspaper.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":72449,"title":"SIEA%20raises%20utility%20rates%20%20for%202023%20%E2%80%93%20The%20World%20Journal","excerpt":"","featuredImage":"https:\/\/worldjournalnewspaper.com\/wp-content\/uploads\/2022\/12\/lightbulb.jpg"}};
</script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.8.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script>
<script src='https://worldjournalnewspaper.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.2' id='e-sticky-js'></script>

</body>
</html>
